How to spend the terminal

技術ブログでさえない

2016-06-28から1日間の記事一覧

librubyのためにVimが起動できない(OSX)

Vimを起動しようとしたところ、 dyld: Library not loaded: /usr/local/opt/ruby/lib/libruby.2.3.0.dylib Referenced from: /usr/local/bin/vim Reason: Incompatible library version: vim requires version 2.3.1 or later, but libruby.2.3.0.dylib prov…